Server Restarts
Incident Report for GridPlay Productions
Resolved
All servers have been restarted and all services back online. Ty for your patience.
Posted Aug 10, 2022 - 13:14 CDT
Investigating
Ven is currently updating and restarting all servers. Some services such as GridBots will be down for hopefully just a minute.
Posted Aug 10, 2022 - 13:09 CDT
This incident affected: Websites (Avi Social Life, Grid Adoptions, GridPlay.net, VenLife, GridBots), Services (GridPlay Productions, GP Support), and Servers (Main Server (dot Net server), Second Server, Third Server (Radio Stations), Fourth Server (Productions server)).