Phone support
Incident Report for GridPlay Productions
Resolved
As Rogers rolls out a fix and gets things back online. Our phone service seem to be back to normal so we are closing this incident.
Posted Jul 08, 2022 - 17:20 PDT
Monitoring
It appears that Rogers is coming back slowly. Our phone support is back up but we are watching the situation carefully.
Posted Jul 08, 2022 - 16:04 PDT
Identified
Rogers seem to have found the issue and are working on it now. Ven cant even phone his dad right now.
We will keep you posted for when phone is back online
Posted Jul 08, 2022 - 11:58 PDT
Investigating
Rogers Telecommunications is having a Canada wide outage right now which is affecting our phone support.
Ticket and live chat still available.
Please monitor this blog as we post here when phone is back online. Ty.
Posted Jul 08, 2022 - 09:20 PDT