VenLife - Database errors
Incident Report for GridPlay Productions
Resolved
Hey all ven here. I renamed alot of the venlife database tables from a gl_ prefix to a vl_ prefix and knew errors would be thrown till i was done so thats why this status incident. Please test to help make sure the PHP code is updated. Thank you.
Posted Jul 18, 2022 - 09:00 CDT
Investigating
Ven is doing some major back end changes to the VenLife database so some stuff like the HUD may return errors.
Please monitor this incident for the all clear from ven. Thank you.
Posted Jul 18, 2022 - 08:51 CDT
This incident affected: Websites (VenLife).