Server Restarts
Incident Report for GridPlay Productions
Resolved
All servers are back online and working as expected
Posted Jul 26, 2022 - 09:16 CDT
Investigating
Since LL is restarting sims i figure ill restart our servers too.
Should only take afew minutes.
Posted Jul 26, 2022 - 08:59 CDT
This incident affected: Servers (Main Server (dot Net server), Second Server, Third Server (Radio Stations), Fourth Server (Productions server)).