Server restarts
Incident Report for GridPlay Productions
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 11:43 CDT
Update
All servers updated and rebooted.
Posted Aug 25, 2022 - 11:43 CDT
Investigating
We are currently update and restarting all of our servers. Down time few minutes.
Posted Aug 25, 2022 - 11:39 CDT
This incident affected: Servers (Main Server (dot Net server), Second Server, Third Server (Radio Stations), Fourth Server (Productions server)).