SSL certificates
Incident Report for GridPlay Productions
Resolved
Ven fixed the SSL certificates. Please let her know if theres any issues. Ty.
Posted Nov 02, 2022 - 07:51 PDT
Investigating
Seems our .net certificate expired so Ven is renewing it now. Please standby
Posted Nov 02, 2022 - 07:43 PDT