Server issue
Incident Report for GridPlay Productions
Resolved
All back up. We are back to normal operations.
Posted Jul 15, 2022 - 12:09 CDT
Investigating
We are currently having a issue with our main server. Ven is looking into it. Some services could become non responsive
Posted Jul 15, 2022 - 11:41 CDT
This incident affected: Services (GridPlay Productions, GP Support).