Main server reinstall
Incident Report for GridPlay Productions
Resolved
Server reinstalled and mostly everything is back to normal. Our in world bot is down thnx to a upgrade of Corrade so waiting for help with the issue on discord. Other then that back to normal operations eh. Thanks for sticking around.
Posted Feb 22, 2023 - 13:48 PST
Investigating
Sorry all but the main server derped few months ago and now i cant get security packages updated. In order to keep the server and your data secured i need to reinstall Ubuntu on the main server. Downtime will be about 2 hours. Sorry all
Posted Feb 22, 2023 - 11:23 PST
This incident affected: Servers (Main Server) and GridPlay.net services (GridHaul, VenTalkie, GridPhone, GP Xchange, Single Sign On (SSO Login), GridMail, GridPay).