Reworking our status page
Incident Report for GridPlay Productions
Resolved
Ok all done. We are now disconntinuing the .net status page.
Posted Jul 15, 2022 - 13:57 CDT
Identified
Ven still reworking the status page
Posted Jul 15, 2022 - 13:52 CDT
Investigating
Ven is right now reworking our status page to merge with the .net status page

Once finished ALL GridPlay products and services will be on one status page, this status page
Posted Jul 15, 2022 - 13:44 CDT
This incident affected: Services (GridPlay Productions, GP Support).